Back to overview
Degraded

Intermittent errors on Chaos Demo API

Jan 21 at 01:52am HST
Affected services
Chaos Demo API (Better Stack + PostHog)

Resolved
Jan 21 at 02:08am HST

Chaos Demo API stabilised - The demo endpoint is now responding normally. Monitoring confirms recovery.

Created
Jan 21 at 01:52am HST

We are investigating intermittent 5xx responses from a demo endpoint used to validate monitoring and alerting behaviour.